[Topic Général] Média Nav

Page 1 sur 7 1, 2, 3, 4, 5, 6, 7  Suivant

Aller en bas

[Topic Général] Média Nav

Message  vangelus le Ven 11 Jan 2013 - 11:41

Bonjour à tous,

je viens de m'inscrire (et de me présenter Smile dans la rubrique adéquate) sur le forum et j'aurai une petite question ... évidemment.

J'ai ma clio 4 depuis 2 mois quasiment (j'en profite pour dire que j'en suis super contente) et il y a un mystère que je n'ai toujours pas élucidé ...

j'ai effectué l'appairage de mon iphone 4 avec le média nav sans aucun pb. ensuite, transfert des contacts également sans pb ;
donc si je veux passer un appel, j'ai accès à mon répertoire et je sélectionne ce que je veux.

Mon pb, c'est que si quelqu'un de connu dans mon répertoire m'appelle, le nom ne s'affiche jamais, seulement le n° de téléphone. j'ai fait des essais avec différentes personnes et ca ne fonctionne jamais, or si je ne me trompe pas ca devrait s'afficher sans problème.

Mon iphone est bien compatible (vu la liste dans un autre sujet), la seule différence que j'ai pu trouver est la version logicielle (testé sur IOS 5 et je suis en IOS 6)

est ce que quelqu'un aurait une idée ? est ce lié à l'IOS ou ai-je omis une manipulation ?

merci d'avance de vos réponses,

Vangelus

vangelus

Messages : 2
Date d'inscription : 11/01/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Topic Général] Média Nav

Message  Dino50 le Ven 11 Jan 2013 - 18:01

effectivement, avec androïd, j'ai le nom qui s'affiche, avec le N°.
Il n'y a pas de raisons que çà ne marche pas, mais n'ayant pas d'Iphone, je ne peux en dire plus... Rolling Eyes
avatar
Dino50

Messages : 271
Date d'inscription : 02/11/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Topic Général] Média Nav

Message  franfran54 le Sam 12 Jan 2013 - 20:54

Je pense que sa depend des telephone je tourne sur HUAWEI 8350 sous android 2.2 et les noms ne s'affichent pas non plus.

Mais avec un nokia sa fonctionne comme quoi

a+

franfran
avatar
franfran54

Messages : 18
Date d'inscription : 07/11/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Est-il possible de passer du système Media Nav au R-link ?

Message  Jemsase le Lun 28 Jan 2013 - 7:56

Bonjour à tous,

Je pense que cette question a déjà été posée mais sans réponses claires.
Est ce que quelqu'un aurait des infos ?
avatar
Jemsase

Messages : 4
Date d'inscription : 14/01/2013
Age : 28
Localisation : Rhône

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Topic Général] Média Nav

Message  Dino50 le Lun 28 Jan 2013 - 9:46

Non, ce n'est pas possible, c'est un peu comme si tu avais pris une voiture sans clim, et que tu voulais la faire installer après.
Je Pense que c'est physiquement possible, mais en changeant faisceau... et aucun garage ne se lancera là dedans.

Autre solution, changer de Clio.... Mad
avatar
Dino50

Messages : 271
Date d'inscription : 02/11/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Topic Général] Média Nav

Message  Sebou le Lun 28 Jan 2013 - 10:26

C'est quand même mal fichu tout ça...Le R-Link n'est pas disponible quand on achète la voiture.
Ils auraient pu prévoir un moyen de le connecter ensuite...Dommage !!
avatar
Sebou

Messages : 44
Date d'inscription : 20/01/2013
Age : 34
Localisation : Goudourville (82)
Ma Clio : DCi 90 Dynamique BLeu de France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Topic Général] Média Nav

Message  Dino50 le Lun 28 Jan 2013 - 10:32

d'un autre coté, je trouve le MédiaNav très complet et fonctionnel
avatar
Dino50

Messages : 271
Date d'inscription : 02/11/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Topic Général] Média Nav

Message  Sebou le Lun 28 Jan 2013 - 10:42

Dino50 a écrit:d'un autre coté, je trouve le MédiaNav très complet et fonctionnel

Là, je ne me prononcerai pas. Je n'ai pas assez de recul sur l'utilisation de celui-ci. Ça ne fait que 6 jours que j'ai mon petit joujou ^^
avatar
Sebou

Messages : 44
Date d'inscription : 20/01/2013
Age : 34
Localisation : Goudourville (82)
Ma Clio : DCi 90 Dynamique BLeu de France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Topic Général] Média Nav

Message  Jemsase le Mar 29 Jan 2013 - 14:19

Et c'est sur que le faisceau n'est pas présent? car on a l'emplacement de l'usb et audio qui est différent mais il y a un cache et je me suis pas aventuré a l'enlever pour voir si il y avait un faisceau. Je sais que c'est la tablette pour le media nav et r-link y a juste le faisceau qui change et le programme surement.
avatar
Jemsase

Messages : 4
Date d'inscription : 14/01/2013
Age : 28
Localisation : Rhône

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Topic Général] Média Nav

Message  Okia le Jeu 31 Jan 2013 - 21:50

Autres les faisceaux et compagnie,les tablettes ne sont pas les mêmes non ?
avatar
Okia

Messages : 280
Date d'inscription : 07/01/2013
Age : 31
Localisation : 83 var, et 2A de temps en temps
Ma Clio : DCI 90ch, Dyn blanc glacier

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

MediaNav = Systeme plug&Play RLink = Systeme sur CAN vehicule avec connectivité

Message  78mika78 le Dim 10 Fév 2013 - 8:41

MediaNav est un système Multimedia autonome. Il pourrait fonctionner sans la voiture ou même dans une autre voiture.
Pour Rlink, c'est différent car il est directement lié au véhicle (sur le CAN multiplexé) afin de récupérer plein d'information de roulage (éco conduite par exemple).
De plus, Rlink a besoin d'un module et antenne GSM dans la voiture afin d'avoir les fonctions de connectivité que ne propose pas MediaNav.
==> Donc non, pas moyen de passer de l'un a l'autre.

78mika78

Messages : 1
Date d'inscription : 10/02/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Topic Général] Média Nav

Message  Octocat le Mar 12 Fév 2013 - 8:16

Déception !

Personne chez Renault a su me renseigner sur le R-Link, je me suis dit tant pis je changerais après lors de la sortie.

C'est n'importe quoi comme système.

Octocat

Messages : 8
Date d'inscription : 12/02/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Topic Général] Média Nav

Message  Pampers le Mar 12 Fév 2013 - 13:08

Modération : changement d'emplacement.
avatar
Pampers
Admin

Messages : 677
Date d'inscription : 17/10/2012
Age : 33
Localisation : Toulon
Ma Clio : Clio 4 Dynamique 90 tce 17 pouces Rlink Blanche

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

file corruption detected, navigation stop

Message  sloukslik le Mar 12 Fév 2013 - 15:21

Salut tout le monde,
Voici mon problème:
J’ai acheté une clio4 dynamique 1.2 16v cette semaine, et j'ai fait une mise à jour de gps, j'ai suivi toutes le instruction de l’application « Renault Media Nav Toolbox» avec mon flash USB (changer +ieurs fois).
Malheureusement un message d’erreur apparait sur l’écran « file corruption detected, media nav stop ».
Je ne peux pas accéder au menu carte ni DEST.
Si quelqu’un peut m’aider, parce que je suis vraiment dégouté, et je ne sais pas si renault est au courront de ce problème ou non !!...?. si oui: pourquoi ne pas informer ces clients au lieu de les laisser d'emmerder avec cette mauvaise maj.
J’attends vos commentaires, merci d’avance.

sloukslik

Messages : 1
Date d'inscription : 12/02/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Topic Général] Média Nav

Message  Dino50 le Mar 12 Fév 2013 - 18:17

il me semble que sur le forum, tu n'es pas le seul à avoir ce problème. Vas donc y jeter un coup d'oeil, si çà ne t'aide pas, tu te sentiras moins seul Wink
avatar
Dino50

Messages : 271
Date d'inscription : 02/11/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Topic Général] Média Nav

Message  soizic le Mar 12 Fév 2013 - 19:47

Pour ma part, je n'avais pas fait de mise à jour mais comme toi je n'ai plus accès aux cartes ni à la navigation (avec un message différent global-cfg not found)
Ma voiture va être immobilisée 2 jours en début de semaine prochaine pour ça.

soizic

Messages : 53
Date d'inscription : 09/02/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Topic Général] Média Nav

Message  Pampers le Mer 13 Fév 2013 - 0:50

Effectivement plusieurs personnes signale le même problème apres qq jours ou semaine d'utilisation Sad
avatar
Pampers
Admin

Messages : 677
Date d'inscription : 17/10/2012
Age : 33
Localisation : Toulon
Ma Clio : Clio 4 Dynamique 90 tce 17 pouces Rlink Blanche

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

MediaNav, problème de son sur USB

Message  Hécate le Mer 13 Fév 2013 - 11:09

Bonjour,

A priori pas trouvé de topic correspondant avec la Recherche donc je crée celui-ci.

J'ai remarqué depuis un aller-retour vers la Bretagne, et donc une utilisation intensive de la clé USB, des crachotements provenant du HP arrière droit. Je me suis même arrêté car inquiet du bruit, pensant que ça venait de l'amortisseur !
ça ne se produit pas avec la radio. Le véhicule a 2 mois et roule tous les jours avec la radio, aucun souci. Mais avec la clé USB c'est très net.
J'ai essayé une autre clé qu'on utilise depuis 2 ans dans le Scénic puis dans le Duster, pas de différence. Toujours ce bruit.
ça ne vient pas du HP puisque aucun souci avec la radio.

Je vais prendre rendez-vous avec la CC mais à part le changement de MediaNav je ne vois pas ce qu'ils peuvent faire.

Personne n'a remarqué de phénomène similaire ?


Hécate

Messages : 57
Date d'inscription : 21/09/2012
Localisation : Brunoy (91)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Topic Général] Média Nav

Message  Pampers le Mer 13 Fév 2013 - 13:04

As tu essayé avec un CD ? ou via ton téléphone portable via bluetooth ?
Sur ta clé usb as tu essayé de changer de format mp3 ?
avatar
Pampers
Admin

Messages : 677
Date d'inscription : 17/10/2012
Age : 33
Localisation : Toulon
Ma Clio : Clio 4 Dynamique 90 tce 17 pouces Rlink Blanche

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Topic Général] Média Nav

Message  Sebou le Mer 13 Fév 2013 - 13:38

Pampers a écrit:As tu essayé avec un CD ? ou via ton téléphone portable via bluetooth ?
Sur ta clé usb as tu essayé de changer de format mp3 ?

Avec un CD ? Et tu le mets où le CD dans la Clio ? lol!
avatar
Sebou

Messages : 44
Date d'inscription : 20/01/2013
Age : 34
Localisation : Goudourville (82)
Ma Clio : DCi 90 Dynamique BLeu de France

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Topic Général] Média Nav

Message  Pampers le Mer 13 Fév 2013 - 14:03

Sebou a écrit:
Pampers a écrit:As tu essayé avec un CD ? ou via ton téléphone portable via bluetooth ?
Sur ta clé usb as tu essayé de changer de format mp3 ?

Avec un CD ? Et tu le mets où le CD dans la Clio ? lol!

Erf +1 afro Réflexe lol!

Reste plus qu'à changer de format Mp3, change la fréquence l’échantillonnage, essaye du 320 k mini car j'ai lu quelque part que la qualité du mp3 joue sur les grésillements.
avatar
Pampers
Admin

Messages : 677
Date d'inscription : 17/10/2012
Age : 33
Localisation : Toulon
Ma Clio : Clio 4 Dynamique 90 tce 17 pouces Rlink Blanche

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Topic Général] Média Nav

Message  Dino50 le Mer 13 Fév 2013 - 16:25

Sebou a écrit:
Pampers a écrit:As tu essayé avec un CD ? ou via ton téléphone portable via bluetooth ?
Sur ta clé usb as tu essayé de changer de format mp3 ?

Avec un CD ? Et tu le mets où le CD dans la Clio ? lol!

Dans la boite à gants, çà rentre, j'en ai mis un l'autre jour...... Laughing

c'est vrai que certaines habitudes ont la vie dure Laughing
avatar
Dino50

Messages : 271
Date d'inscription : 02/11/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: MediaNav, problème de son sur USB

Message  Hécate le Jeu 14 Fév 2013 - 18:45

Avec un cd dans la boite à gants, j’entends plus rien : c'est grave, docteur ?? Laughing

J'ai essayé avec plusieurs albums différents, deux clés différentes dont une qui donne des résultats impec sur un Sony (Scénic puis Duster) depuis 3 ans, toujours pareil. Quand ça ne crachote pas j'ai l'impression que seules les voies de gauche fonctionnent. Quand je passe sur la radio, j'ai l'impression que le son est bien centré (j'ai un peu plus de puissance à l'arrière qu'à l'avant) mais quand je passe à la clé USB, j’entends tout à gauche. Mais comme je le fais en conduisant, c'est pas top.
Et puis c'est impeccable dans le Duster alors y pas de raison que ça marche aussi mal dans la Clio.
Samedi je vais prendre un peu de temps et faire varier la géométrie du son par les options, tout à droite, avant / arrière, etc. sur des albums dont je suis sûr qu'ils sont impec dans mon lecteur MP3.

J'ai rendez vous à la CC mercredi prochain de toutes façons : la porte du coffre fait du bruit et j'ai ce souffle d'air à gauche.

Hécate

Messages : 57
Date d'inscription : 21/09/2012
Localisation : Brunoy (91)

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

problème mise a jour du media nav de renault

Message  cricri1945 le Jeu 14 Fév 2013 - 20:07

bonjour
j'ai acheté une clio 4 expression avec le medianav de série, le problème concerne le mise a jour de celui ci
ayant télechargé les dernière mise a jour de carte et autre a partir de naviextra toolbox sur la clé usb formatée fat 32 je suis allé essayez de les mettre sur le médianav mais au moment de la dernière opération c'est a dire cliquer sur la touche mise a jour celui ci me dit " une erreur c'est produite au cours de l'initiation "
quelqu'un peut t'il me dire a quoi c'est du
merci

cricri1945

Messages : 25
Date d'inscription : 14/02/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

MISE A JOUR MEDIA NAV CLIO 4

Message  lesedannais le Ven 15 Fév 2013 - 20:36

tous comme toi impossible de de métre la mise a jour carte europe apres l'avoir acheter je les ai appeler probleme vien de chez eux les tchnicien travail dessus

lesedannais

Messages : 5
Date d'inscription : 15/02/2013
Age : 55
Localisation : ARDENNES
Ma Clio : CLIO 4 BUSINESS NRJ DCI 90 83G

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [Topic Général] Média Nav

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 7 1, 2, 3, 4, 5, 6, 7  Suivant

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum